前端菜鸟

mac更新node,npm版本

最近开发发现node版本多低的提示,于是升级一下

 

# 清除node.js的cache:
$ sudo npm cache clean -f

# 安装 n 工具,专门用来管理node.js版本的工具
$ sudo npm install -g n

# 安装最新版本的node.js
$ sudo n stable

# 安装最新版本的npm
$ sudo npm install npm@latest -g

# 安装成功查看当前版本
$ node -v 
$ npm -v

 

(1)

本文由 Calamus 作者:calamus 发表,转载请注明来源!

热评文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注